Search | Statistics | User Listing Forums


Forums supporting
reViSiT (http://revisit.info)
and MIVI (http://mivi.nashnet.co.uk)
nashNET Forums ->  reViSiT - Tracking Software for VST hosts -> Testing & Development -> View Thread

You are logged in as a guest. ( logon | register )

reViSiT v1.1.1 Pro update released
Jump to page : 1
Now viewing page 1 [25 messages per page]
View previous thread :: View next thread
   reViSiT - Tracking Software for VST hosts -> Testing & DevelopmentMessage format
 
chrisnash
Posted 2009-05-07 9:13 PM (#14690)
Subject: reViSiT v1.1.1 Pro update released



Developer

Posts: 746
50010010025
Location: England

Hi everybody,

Just a small update for v1.1, reViSiT v1.1.1 Pro, which for most part simply brings the help documentation up-to-date, to cover the new keyboard features, but also smooths out a couple of glitches some of you might have happened across.

Download reViSiT v1.1.1 Pro from http://www.nashnet.co.uk/experiment/download.asp.
(not registered? Register for free, as part of the reViSiT Experiment)

Enjoy!
Chris

Bookmark and Share Top of the page Bottom of the page
CS_TBL
Posted 2009-05-10 7:27 PM (#14694 - in reply to #14690)
Subject: Re: reViSiT v1.1.1 Pro update released



Expert

Posts: 512
500
Location: Netherlands
keys < and > to browse through instruments are mixed up

Midi out is a bit messed up. I can't decently play in the instrument screen, and note-offs aren't always transmitted properly. It's a bit vague to describe, I know, but other than noting that I get un-off'ed notes I can't describe it.

Atm I'm resorting to .7 (somehow haven't used .8 and .9 yet :P), as in .7 the Midi out was good. Somewhere between .7 and 1.1.1 a Midi out problem sneaked in!
Bookmark and Share Top of the page Bottom of the page
Reactor Grits
Posted 2009-05-11 12:54 PM (#14695 - in reply to #14694)
Subject: Re: reViSiT v1.1.1 Pro update released


Regular

Posts: 60
2525
Haven't gottten any problems with midi out yet (had some but they could be related to my softsampler as well so I can't be sure), but for the rest 1.1.1 is working fine and 32-bit samples work like a dream now. Had more trouble with auditioning notes in the sample and instrument list (pressing C once for instance plays the note, and when pressing again it doesn't - the same appears to happen for every pitch).
Bookmark and Share Top of the page Bottom of the page
chrisnash
Posted 2009-05-11 3:31 PM (#14696 - in reply to #14695)
Subject: Re: reViSiT v1.1.1 Pro update released



Developer

Posts: 746
50010010025
Location: England
'Think I might know what's afoot with the audition - it's possible the key releases are not being handled correctly by the new keyboard handler. 'Will investigate when I get home from work tonight.

Chris
Bookmark and Share Top of the page Bottom of the page
Jump to page : 1
Now viewing page 1 [25 messages per page]
Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)