Search | Statistics | User Listing Forums


Forums supporting
reViSiT (http://revisit.info)
and MIVI (http://mivi.nashnet.co.uk)
nashNET Forums ->  reViSiT - Tracking Software for VST hosts -> Testing & Development -> View Thread

You are logged in as a guest. ( logon | register )

Mutools host tested OK
Jump to page : 1
Now viewing page 1 [25 messages per page]
View previous thread :: View next thread
   reViSiT - Tracking Software for VST hosts -> Testing & DevelopmentMessage format
 
jpumphandle
Posted 2007-12-03 10:09 PM (#14110)
Subject: Mutools host tested OK


New user

Posts: 1

I tested Revisit .92 with Mutools Luna pr 8.4 and also with CMusic 1.5. I did not experience any crashes and everything I tested seemed to work OK. This was a limited test and I plan to continue more testing, but the MOD's I tested with limited changes worked OK.

I didn't see this host on the list, but I think it is compatible.

http://www.mutools.com/

Bookmark and Share Top of the page Bottom of the page
chrisnash
Posted 2007-12-07 10:42 PM (#14118 - in reply to #14110)
Subject: RE: Mutools host tested OK



Developer

Posts: 746
50010010025
Location: England
I like postings like this. Nothing wrong, nothing to fix. Awesome!

The supported host list in the FAQ is somewhat out-of-date, and has been greyed out. The general rule is that most hosts appear to work, since switching to the new two-window system. However, I do know a couple of problem children, so at some point I'll change this over to a list of "Hosts with Issues".

Thanks, Johnny!

Chris
Bookmark and Share Top of the page Bottom of the page
Jump to page : 1
Now viewing page 1 [25 messages per page]
Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)