Search | Statistics | User Listing Forums


Forums supporting
reViSiT (http://revisit.info)
and MIVI (http://mivi.nashnet.co.uk)
nashNET Forums ->  reViSiT - Tracking Software for VST hosts -> Testing & Development -> View Thread

You are logged in as a guest. ( logon | register )

win7 (64 bit) - filter type bug
Jump to page : 1
Now viewing page 1 [25 messages per page]
View previous thread :: View next thread
   reViSiT - Tracking Software for VST hosts -> Testing & DevelopmentMessage format
 
kcdp
Posted 2012-11-17 8:15 AM (#15386)
Subject: win7 (64 bit) - filter type bug



Member

Posts: 9

hi chris! hope you are well!

there is one bug: revisit don't save filter type options (standalone and vst mode)! screens in attach...

take care!
sorry for my bad english
maksim



(saving.jpg)



(reopen.jpg)



Attachments
----------------
Attachments saving.jpg (89KB - 0 downloads)
Attachments reopen.jpg (83KB - 0 downloads)
Bookmark and Share Top of the page Bottom of the page
chrisnash
Posted 2012-11-17 9:57 AM (#15387 - in reply to #15386)
Subject: RE: win7 (64 bit) - filter type bug



Developer

Posts: 746
50010010025
Location: England
Hi Maksim,

Thanks for the feedback. I found the issue - the setting is saving fine, but is wrongly interpreted when it is reopened. It will be fixed in the next release (1.7.4).

Until then, I recommend you keep to the default (20kHz) setting, which should be unaffected.

Regards,
Chris
Bookmark and Share Top of the page Bottom of the page
Jump to page : 1
Now viewing page 1 [25 messages per page]
Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)